Bug 608430 - [abrt] crash in evince-2.30.3-1.fc13: raise: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evince-2.30.3-1.fc13: raise: Process /usr/bin/evince was kill...
Status: CLOSED DUPLICATE of bug 636473
Alias: None
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b92e1926da1364d10ab302d89e8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-27 13:51 UTC by Aleksey
Modified: 2010-11-09 12:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 12:54:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.78 KB, text/plain)
2010-06-27 13:51 UTC, Aleksey
no flags Details

Description Aleksey 2010-06-27 13:51:06 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evince '/home/Aleksey/Temp/C++ Russian_Part_1/\xd0\x9b\xd0\xb8\xd0\xb1\xd0\xb5\xd1\x80\xd1\x82\xd0\xb8 \xd0\x94\xd0\xb6. \xd0\x9e\xd1\x81\xd0\xb2\xd0\xbe\xd0\xb9 \xd1\x81\xd0\xb0\xd0\xbc\xd0\xbe\xd1\x81\xd1\x82\xd0\xbe\xd1\x8f\xd1\x82\xd0\xb5\xd0\xbb\xd1\x8c\xd0\xbd\xd0\xbe C++ \xd0\xb7\xd0\xb0 21 \xd0\xb4\xd0\xb5\xd0\xbd\xd1\x8c. 2000.djvu'
component: evince
crash_function: raise
executable: /usr/bin/evince
global_uuid: b92e1926da1364d10ab302d89e8e1129afaed11f
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evince-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Aleksey 2010-06-27 13:51:12 UTC
Created attachment 427210 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 12:54:27 UTC

*** This bug has been marked as a duplicate of bug 636473 ***

Comment 3 Karel Klíč 2010-11-09 12:54:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #636473.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.