Bug 608445 - [abrt] crash in kdebase-runtime-4.4.4-1.fc13: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.4-1.fc13: raise: Process /usr/bin/nepomuk...
Status: CLOSED DUPLICATE of bug 591858
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:a3b1480064da129dd4eb4d97b46...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-27 11:14 EDT by Peter van der Velde
Modified: 2010-11-09 08:21 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:21:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.18 KB, text/plain)
2010-06-27 11:14 EDT, Peter van der Velde
no flags Details

  None (edit)
Description Peter van der Velde 2010-06-27 11:14:53 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: a3b1480064da129dd4eb4d97b461b456e60ec7c5
kernel: 2.6.33.5-124.fc13.i686
package: kdebase-runtime-4.4.4-1.fc13
rating: 3
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Peter van der Velde 2010-06-27 11:14:56 EDT
Created attachment 427217 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:21:23 EST

*** This bug has been marked as a duplicate of bug 591858 ***
Comment 3 Karel Klíč 2010-11-09 08:21:23 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591858.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.