Bug 608465 - [abrt] crash in cheese-2.30.1-1.fc13: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in cheese-2.30.1-1.fc13: Process /usr/bin/cheese was killed by s...
Status: CLOSED DUPLICATE of bug 598719
Alias: None
Product: Fedora
Classification: Fedora
Component: cheese
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3a23fa270f6f1a3faf81958aa9d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-27 17:02 UTC by it_rom
Modified: 2010-11-09 15:10 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:10:13 UTC


Attachments (Terms of Use)
File: backtrace (30.97 KB, text/plain)
2010-06-27 17:02 UTC, it_rom
no flags Details

Description it_rom 2010-06-27 17:02:12 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: cheese
component: cheese
executable: /usr/bin/cheese
global_uuid: 3a23fa270f6f1a3faf81958aa9d887e6b89ff8a8
kernel: 2.6.33.5-124.fc13.x86_64
package: cheese-2.30.1-1.fc13
rating: 3
reason: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 it_rom 2010-06-27 17:02:14 UTC
Created attachment 427237 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:10:13 UTC

*** This bug has been marked as a duplicate of bug 598719 ***

Comment 3 Karel Klíč 2010-11-09 15:10:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598719.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.