Bug 608468 - No image in PrBoom
No image in PrBoom
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: prboom (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Wart
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-27 13:18 EDT by Rafael Louback Ferraz
Modified: 2011-06-27 15:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-27 15:01:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rafael Louback Ferraz 2010-06-27 13:18:24 EDT
Description of problem: When I run prboom it just get a black screen, The game runs, sound its ok, but no image.


Version-Release number of selected component (if applicable): 2.5.0-4.fc13
Comment 1 Rafael Louback Ferraz 2010-07-03 21:43:46 EDT
I tried to run in a window, and the game runs ok. The problem is only on fullscreen mode.
Comment 2 Wart 2010-07-14 11:04:15 EDT
I can't reproduce this.  Were you using the freedoom wad file, or one of your own?  What video card + driver are you using?
Comment 3 Rafael Louback Ferraz 2010-07-14 15:28:45 EDT
This occurs with freedoom wad and original doom ultimate wad, Im using a ATI XPress M200 video card

lspci:
VGA compatible controller: ATI Technologies Inc Radeon XPRESS 200M 5955 (PCIE)

The driver, I think that is the default opensource driver, because ATI is no longer giving support on linux to this card.

How I can see what driver Im really using?
Comment 4 Rafael Louback Ferraz 2010-07-25 16:18:16 EDT
I could notice that other games is with the same problem. Frozen Bubble and Apricots too.
Comment 5 Rafael Louback Ferraz 2010-07-25 16:19:29 EDT
are with the same problem* (sorry for the bad english)
Comment 6 Bug Zapper 2011-06-01 11:26:59 EDT
This message is a reminder that Fedora 13 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 13.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '13'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 13's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 13 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Bug Zapper 2011-06-27 15:01:26 EDT
Fedora 13 changed to end-of-life (EOL) status on 2011-06-25. Fedora 13 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.