Bug 60854 - Anaconda crashes on package install, cannot execute /usr/sbin/kudzu
Anaconda crashes on package install, cannot execute /usr/sbin/kudzu
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-07 17:28 EST by Gregory Harris
Modified: 2005-10-31 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-30 16:16:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
I have the same problem. Here is the dump file. (66.12 KB, text/plain)
2002-03-13 09:17 EST, slsuresh
no flags Details
Comment (260.39 KB, text/plain)
2002-03-07 17:28 EST, Gregory Harris
no flags Details

  None (edit)
Description Gregory Harris 2002-03-07 17:28:33 EST
Created attachment 915093 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 slsuresh 2002-03-12 11:04:43 EST
Hi,

I have the same problem. This is the first time I am using Linux. I did a 
workstation install (on a Duron 1000MHz system.) I don't have any other OS on 
the system. At the end of the installation process, I got the 
error "/usr/sbin/kudzu" cannot execute. I have the complete dump file. 
Installation crashed everytime with the same error.

sls
Comment 2 slsuresh 2002-03-13 09:17:04 EST
Created attachment 48386 [details]
I have the same problem. Here is the dump file.
Comment 3 Jeremy Katz 2002-03-13 16:53:39 EST
Are these cds you burned yourself?
Comment 4 slsuresh 2002-03-13 17:54:23 EST
I downloaded the iso's and burned the CDs. Are the CDs bad?
Comment 5 Michael Fulbright 2002-03-28 16:10:15 EST
Most likely. Have you checked their md5sum?
Comment 6 Gregory Harris 2002-03-30 16:15:56 EST
I downloaded the cd from one of redhat's official mirrors and it gave the 
wrong md5sum.

This time, instead of downloading from redhat's official mirrors, i downloaded 
from ftp.redhat.com and the md5sum passed.  I haven't tried installing the os 
yet, but i'll let you know when I do.

Greg
Comment 7 Michael Fulbright 2002-04-10 16:25:42 EDT
Please reopen this issue if you continue to have problems not related to bad
md5sums.

Note You need to log in before you can comment on or make changes to this bug.