Bug 608551 - [abrt] crash in desktop-effects-0.8.6-1.fc13: get_window_size: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
[abrt] crash in desktop-effects-0.8.6-1.fc13: get_window_size: Process /usr/b...
Status: CLOSED DUPLICATE of bug 603569
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:6ba84eae39d79b37e0fe7096afd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 01:06 EDT by teixeira.miguel+bugzilla
Modified: 2010-06-28 14:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 14:18:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (9.80 KB, text/plain)
2010-06-28 01:06 EDT, teixeira.miguel+bugzilla
no flags Details

  None (edit)
Description teixeira.miguel+bugzilla 2010-06-28 01:06:32 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
comment: 1. double clicked on 'desktop effects' @ 'System->Preferences'
component: desktop-effects
crash_function: get_window_size
executable: /usr/bin/desktop-effects
global_uuid: 6ba84eae39d79b37e0fe7096afd51e14af94b4a0
kernel: 2.6.33.5-124.fc13.x86_64
package: desktop-effects-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. double clicked on 'desktop effects' @ 'System->Preferences'
2.
3.
Comment 1 teixeira.miguel+bugzilla 2010-06-28 01:06:34 EDT
Created attachment 427305 [details]
File: backtrace
Comment 2 Owen Taylor 2010-06-28 14:18:21 EDT

*** This bug has been marked as a duplicate of bug 603569 ***

Note You need to log in before you can comment on or make changes to this bug.