Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 608564 - [abrt] crash in gnome-keyring-2.30.3-1.fc13: IA__g_convert_with_fallback: Process /usr/bin/gnome-keyring-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-keyring-2.30.3-1.fc13: IA__g_convert_with_fallback: Pro...
Status: CLOSED DUPLICATE of bug 601606
Product: Fedora
Classification: Fedora
Component: gnome-keyring (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:47733642e8953ff0d59448dbb31...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 02:52 EDT by walid bahgat
Modified: 2015-03-03 17:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 11:51:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.81 KB, text/plain)
2010-06-28 02:52 EDT, walid bahgat
no flags Details

  None (edit)
Description walid bahgat 2010-06-28 02:52:39 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gnome-keyring-daemon --daemonize --login
component: gnome-keyring
crash_function: IA__g_convert_with_fallback
executable: /usr/bin/gnome-keyring-daemon
global_uuid: 47733642e8953ff0d59448dbb311f3681269fb4b
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-keyring-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/gnome-keyring-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 walid bahgat 2010-06-28 02:52:43 EDT
Created attachment 427319 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 11:51:23 EST

*** This bug has been marked as a duplicate of bug 601606 ***
Comment 3 Karel Klíč 2010-11-08 11:51:23 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601606.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.