Bug 608567 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED DUPLICATE of bug 601558
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2c7b25e43d425e740e21601b898...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 06:59 UTC by rudi
Modified: 2010-11-09 13:35 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:35:41 UTC


Attachments (Terms of Use)
File: backtrace (16.75 KB, text/plain)
2010-06-28 07:00 UTC, rudi
no flags Details

Description rudi 2010-06-28 06:59:57 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 2c7b25e43d425e740e21601b8981335a51067fbf
kernel: 2.6.33.5-124.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 rudi 2010-06-28 07:00:00 UTC
Created attachment 427322 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:35:41 UTC

*** This bug has been marked as a duplicate of bug 601558 ***

Comment 3 Karel Klíč 2010-11-09 13:35:41 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601558.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.