Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 608615 - [abrt] crash in kdebase-runtime-4.4.4-1.fc13: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.4-1.fc13: raise: Process /usr/bin/nepomuk...
Status: CLOSED DUPLICATE of bug 603645
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:1538d385951bf262ec9fc6bccba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 06:05 EDT by Dae Won
Modified: 2010-07-15 09:25 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 09:25:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.77 KB, text/plain)
2010-06-28 06:05 EDT, Dae Won
no flags Details

  None (edit)
Description Dae Won 2010-06-28 06:05:08 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: 1538d385951bf262ec9fc6bccbaab8734ee2d0e0
kernel: 2.6.33.5-124.fc13.i686.PAE
package: kdebase-runtime-4.4.4-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.select all available folders for indexing
2.
3.
Comment 1 Dae Won 2010-06-28 06:05:11 EDT
Created attachment 427370 [details]
File: backtrace
Comment 2 Dae Won 2010-07-03 04:00:51 EDT
Package: kdebase-runtime-4.4.4-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.select all available folders for indexing
2.
3.
Comment 3 Radek Novacek 2010-07-15 09:25:55 EDT

*** This bug has been marked as a duplicate of bug 603645 ***

Note You need to log in before you can comment on or make changes to this bug.