Bug 608632 - [abrt] crash in gvfs-1.6.2-1.fc13: gdu_device_get_object_path: Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-1.6.2-1.fc13: gdu_device_get_object_path: Process /usr/l...
Status: CLOSED DUPLICATE of bug 597796
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:71bffecc8bc5ac30f22aef7cb12...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 10:57 UTC by Jamey
Modified: 2015-03-03 22:50 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:42:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.72 KB, text/plain)
2010-06-28 10:57 UTC, Jamey
no flags Details

Description Jamey 2010-06-28 10:57:41 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfs-gdu-volume-monitor
component: gvfs
crash_function: gdu_device_get_object_path
executable: /usr/libexec/gvfs-gdu-volume-monitor
global_uuid: 71bffecc8bc5ac30f22aef7cb1292df7f83dbf4d
kernel: 2.6.33.5-112.fc13.x86_64
package: gvfs-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jamey 2010-06-28 10:57:43 UTC
Created attachment 427385 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:42:39 UTC

*** This bug has been marked as a duplicate of bug 597796 ***

Comment 3 Karel Klíč 2010-11-09 16:42:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597796.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.