Bug 608678 - [abrt] crash in totem-mozplugin-2.30.2-1.fc13: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-mozplugin-2.30.2-1.fc13: Process /usr/libexec/totem-plu...
Status: CLOSED DUPLICATE of bug 622233
Alias: None
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:72799813502ec5906e0f75ba84d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 13:07 UTC by Mani
Modified: 2010-11-09 15:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:13:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.37 KB, text/plain)
2010-06-28 13:07 UTC, Mani
no flags Details

Description Mani 2010-06-28 13:07:20 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type cone --user-agent 'Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.4) Gecko/20100622 Fedora/3.6.4-1.fc13 Firefox/3.6.4' --referrer https://mail.corp.redhat.com/zimbra/ --mimetype audio/wav
component: totem
executable: /usr/libexec/totem-plugin-viewer
global_uuid: 72799813502ec5906e0f75ba84de7fa217fdfe28
kernel: 2.6.33.5-124.fc13.x86_64
package: totem-mozplugin-2.30.2-1.fc13
rating: 3
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Mani 2010-06-28 13:07:21 UTC
Created attachment 427415 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:13:21 UTC

*** This bug has been marked as a duplicate of bug 622233 ***

Comment 3 Karel Klíč 2010-11-09 15:13:21 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #622233.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.