Bug 608708 - [abrt] crash in gnome-packagekit-2.30.2-1.fc13: raise: Process /usr/bin/gpk-application was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-packagekit-2.30.2-1.fc13: raise: Process /usr/bin/gpk-a...
Status: CLOSED DUPLICATE of bug 608623
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3578fa83b1e86a7d5c730737a02...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 14:17 UTC by Az Sam
Modified: 2010-11-08 17:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:59:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (73.31 KB, text/plain)
2010-06-28 14:17 UTC, Az Sam
no flags Details

Description Az Sam 2010-06-28 14:17:06 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gpk-application
component: gnome-packagekit
crash_function: raise
executable: /usr/bin/gpk-application
global_uuid: 3578fa83b1e86a7d5c730737a026f52ea4355ddf
kernel: 2.6.33.5-124.fc13.i686
package: gnome-packagekit-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gpk-application was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Az Sam 2010-06-28 14:17:09 UTC
Created attachment 427431 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:59:22 UTC

*** This bug has been marked as a duplicate of bug 608623 ***

Comment 3 Karel Klíč 2010-11-08 17:59:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #608623.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.