Bug 608786 - [abrt] crash in gvfs-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-sftp was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-sftp was...
Status: CLOSED DUPLICATE of bug 597995
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:562d6157f0864da84553b4ef7ad...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 16:36 UTC by Cristian
Modified: 2015-03-03 22:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:46:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.37 KB, text/plain)
2010-06-28 16:36 UTC, Cristian
no flags Details

Description Cristian 2010-06-28 16:36:16 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-sftp --spawner :1.7 /org/gtk/gvfs/exec_spaw/5
comment: Browsing window share
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-sftp
global_uuid: 562d6157f0864da84553b4ef7addd23ef964503b
kernel: 2.6.33.5-124.fc13.x86_64
package: gvfs-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-sftp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Cristian 2010-06-28 16:36:19 UTC
Created attachment 427455 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:46:56 UTC

*** This bug has been marked as a duplicate of bug 597995 ***

Comment 3 Karel Klíč 2010-11-09 15:46:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597995.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.