Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 608799 - [abrt] gnome-panel-2.31.2-4.fc14: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
[abrt] gnome-panel-2.31.2-4.fc14: Process /usr/bin/gnome-panel was killed by ...
Status: CLOSED DUPLICATE of bug 611164
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:01da24cf5c42bdcbe6e4b26ac4f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 13:10 EDT by atswartz
Modified: 2010-08-19 13:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 611164
Environment:
Last Closed: 2010-08-19 13:22:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.15 KB, text/plain)
2010-06-28 13:10 EDT, atswartz
no flags Details

  None (edit)
Description atswartz 2010-06-28 13:10:19 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
executable: /usr/bin/gnome-panel
global_uuid: 01da24cf5c42bdcbe6e4b26ac4f54b59ec6b8fb1
kernel: 2.6.35-0.2.rc3.git0.fc14.x86_64
package: gnome-panel-2.31.2-4.fc14
rating: 3
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1277528550
uid: 500
Comment 1 atswartz 2010-06-28 13:10:21 EDT
Created attachment 427461 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:16:38 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 atswartz 2010-08-19 13:22:55 EDT

*** This bug has been marked as a duplicate of bug 611164 ***

Note You need to log in before you can comment on or make changes to this bug.