Bug 60882 - sending mail does not work
Summary: sending mail does not work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: postfix (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-08 06:34 UTC by Chris Ricker
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-13 04:29:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-03-08 06:34:54 UTC
postfix is chroot'ed, but the jail is missing /etc/services, so smtp dies trying
to bind port 25.

this can be fixed by cp /etc/services /var/spool/postfix/etc

Comment 1 Bernhard Rosenkraenzer 2002-03-11 15:25:40 UTC
This was fixed in 1.1.3-3; 1.1.4-1 is current.

Comment 2 Chris Ricker 2002-03-11 15:47:54 UTC
I can't check 1.1.4-1, but 1.1.3-4 (which is what shipped in beta2) is still
broken....

Comment 3 Chris Ricker 2002-03-13 04:29:12 UTC
Now that it's available in rawhide, I tried 1.1.4-1.  It's still broken.

If 1.1.3-3 fixed it, then there was regression between 1.1.3-3 and 1.1.3-4,
since it and everything later are broken.

Comment 4 Bernhard Rosenkraenzer 2002-03-18 14:03:48 UTC
Re-fixed in 1.1.4-3


Note You need to log in before you can comment on or make changes to this bug.