Bug 60882 - sending mail does not work
sending mail does not work
Product: Red Hat Linux
Classification: Retired
Component: postfix (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: wdovlrrw
Depends On:
  Show dependency treegraph
Reported: 2002-03-08 01:34 EST by Chris Ricker
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-03-12 23:29:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2002-03-08 01:34:54 EST
postfix is chroot'ed, but the jail is missing /etc/services, so smtp dies trying
to bind port 25.

this can be fixed by cp /etc/services /var/spool/postfix/etc
Comment 1 Bernhard Rosenkraenzer 2002-03-11 10:25:40 EST
This was fixed in 1.1.3-3; 1.1.4-1 is current.
Comment 2 Chris Ricker 2002-03-11 10:47:54 EST
I can't check 1.1.4-1, but 1.1.3-4 (which is what shipped in beta2) is still
Comment 3 Chris Ricker 2002-03-12 23:29:12 EST
Now that it's available in rawhide, I tried 1.1.4-1.  It's still broken.

If 1.1.3-3 fixed it, then there was regression between 1.1.3-3 and 1.1.3-4,
since it and everything later are broken.
Comment 4 Bernhard Rosenkraenzer 2002-03-18 09:03:48 EST
Re-fixed in 1.1.4-3

Note You need to log in before you can comment on or make changes to this bug.