Bug 608822 - [abrt] crash in xorg-x11-drv-vmmouse-12.6.9-2.fc13: VMMouseProtoInOut: Process /usr/bin/vmmouse_detect was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xorg-x11-drv-vmmouse-12.6.9-2.fc13: VMMouseProtoInOut: Proces...
Status: CLOSED DUPLICATE of bug 597027
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-vmmouse
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7e3425b4ad20bbe0a039e21605a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 17:55 UTC by ringwald
Modified: 2010-11-08 20:06 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 20:06:45 UTC


Attachments (Terms of Use)
File: backtrace (4.25 KB, text/plain)
2010-06-28 17:55 UTC, ringwald
no flags Details

Description ringwald 2010-06-28 17:55:23 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/vmmouse_detect
component: xorg-x11-drv-vmmouse
crash_function: VMMouseProtoInOut
executable: /usr/bin/vmmouse_detect
global_uuid: 7e3425b4ad20bbe0a039e21605ab4aadddc95a44
kernel: 2.6.33.5-124.fc13.i686
package: xorg-x11-drv-vmmouse-12.6.9-2.fc13
rating: 4
reason: Process /usr/bin/vmmouse_detect was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 ringwald 2010-06-28 17:55:24 UTC
Created attachment 427473 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:06:45 UTC

*** This bug has been marked as a duplicate of bug 597027 ***

Comment 3 Karel Klíč 2010-11-08 20:06:45 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597027.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.