Bug 608834 - [abrt] crash in gnome-system-monitor-2.28.1-1.fc13: raise: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-system-monitor-2.28.1-1.fc13: raise: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 625196
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6309701c841b39bcb06db4169c5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 18:09 UTC by Marc Hartsuiker
Modified: 2014-06-18 09:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:40:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.73 KB, text/plain)
2010-06-28 18:09 UTC, Marc Hartsuiker
no flags Details

Description Marc Hartsuiker 2010-06-28 18:09:01 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-system-monitor
component: gnome-system-monitor
crash_function: raise
executable: /usr/bin/gnome-system-monitor
global_uuid: 6309701c841b39bcb06db4169c553510cd4794be
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-system-monitor-2.28.1-1.fc13
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Opened system monitor
2.
3.

Comment 1 Marc Hartsuiker 2010-06-28 18:09:03 UTC
Created attachment 427477 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:40:50 UTC

*** This bug has been marked as a duplicate of bug 625196 ***

Comment 3 Karel Klíč 2010-11-08 19:40:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625196.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.