Bug 608856 - [abrt] crash in epiphany-2.30.2-1.fc13: malloc_consolidate: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
[abrt] crash in epiphany-2.30.2-1.fc13: malloc_consolidate: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 602796
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:9ad6537892fee23c7c5b54ef2c2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 14:56 EDT by jdragone
Modified: 2010-11-09 10:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:25:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.75 KB, text/plain)
2010-06-28 14:57 EDT, jdragone
no flags Details

  None (edit)
Description jdragone 2010-06-28 14:56:50 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
comment: just started, and put a web direction when it hang up
component: epiphany
crash_function: malloc_consolidate
executable: /usr/bin/epiphany
global_uuid: 9ad6537892fee23c7c5b54ef2c24b0459eb69a72
kernel: 2.6.33.5-124.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 jdragone 2010-06-28 14:57:12 EDT
Created attachment 427484 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:25:22 EST

*** This bug has been marked as a duplicate of bug 602796 ***
Comment 3 Karel Klíč 2010-11-09 10:25:22 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602796.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.