Bug 608877 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 607831
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:5122ff6fc9c7dd90c2b40ca6535...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 15:50 EDT by Steve
Modified: 2015-03-03 17:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:36:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.75 KB, text/plain)
2010-06-28 15:50 EDT, Steve
no flags Details

  None (edit)
Description Steve 2010-06-28 15:50:08 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus --sm-client-id 10d3bb0f21da856ab3127499477276908200000017410032 --sm-client-state-file /home/sysop/.config/session-state/nautilus-1277413352.state
comment: Just pressed F3 for the Extra Pane..
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 5122ff6fc9c7dd90c2b40ca6535bf446b767f991
kernel: 2.6.33.5-124.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Steve 2010-06-28 15:50:10 EDT
Created attachment 427493 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:36:06 EST

*** This bug has been marked as a duplicate of bug 607831 ***
Comment 3 Karel Klíč 2010-11-08 13:36:06 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607831.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.