Bug 608893 - [abrt] crash in dia-1:0.97-4.fc13: raise: Process /usr/bin/dia was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in dia-1:0.97-4.fc13: raise: Process /usr/bin/dia was killed by ...
Status: CLOSED DUPLICATE of bug 596588
Alias: None
Product: Fedora
Classification: Fedora
Component: dia   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Huzaifa S. Sidhpurwala
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:24cc9136b1c8285d05607eafbe1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-28 20:32 UTC by Rafael Louback Ferraz
Modified: 2010-11-09 16:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:02:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.27 KB, text/plain)
2010-06-28 20:32 UTC, Rafael Louback Ferraz
no flags Details

Description Rafael Louback Ferraz 2010-06-28 20:32:36 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: dia
comment: just drawing
component: dia
crash_function: raise
executable: /usr/bin/dia
global_uuid: 24cc9136b1c8285d05607eafbe17500b86e91fc1
kernel: 2.6.33.5-124.fc13.i686
package: dia-1:0.97-4.fc13
rating: 4
reason: Process /usr/bin/dia was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. just drawing
2.
3.

Comment 1 Rafael Louback Ferraz 2010-06-28 20:32:42 UTC
Created attachment 427505 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:02:44 UTC

*** This bug has been marked as a duplicate of bug 596588 ***

Comment 3 Karel Klíč 2010-11-09 16:02:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596588.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.