Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 608913 - Internal error
Internal error
Status: CLOSED DUPLICATE of bug 612360
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 17:49 EDT by Felipe Contreras
Modified: 2010-07-07 21:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-07 21:16:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felipe Contreras 2010-06-28 17:49:49 EDT
I get this every time I run gpk-update-viewer:

Error Type: <type 'exceptions.IndexError'>
Error Value: list index out of range
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3398, in <module>
    main()
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3395, in main
    backend.dispatcher(sys.argv[1:])
  File : /usr/lib/python2.6/site-packages/packagekit/backend.py, line 734, in dispatcher
    self.dispatch_command(args[0], args[1:])
  File : /usr/lib/python2.6/site-packages/packagekit/backend.py, line 603, in dispatch_command
    self.get_update_detail(package_ids)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 2849, in get_update_detail
    evr = _getEVR(version[1])

gnome-packagekit-2.30.2-1.fc13.i686
Comment 1 Felipe Contreras 2010-07-07 21:16:29 EDT
Er, didn't notice I already filed this.

Marking as duplicate (the other bug has the fix).

*** This bug has been marked as a duplicate of bug 612360 ***

Note You need to log in before you can comment on or make changes to this bug.