Bug 609064 - [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 597666
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c3e90f849ae9e6844c82dc97e60...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-29 10:55 UTC by tonyc
Modified: 2010-11-09 14:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 14:28:47 UTC


Attachments (Terms of Use)
File: backtrace (41.35 KB, text/plain)
2010-06-29 10:55 UTC, tonyc
no flags Details

Description tonyc 2010-06-29 10:55:32 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: banshee-1 /usr/lib64/banshee-1/Banshee.exe --redirect-log --play-enqueued
comment: I closed banshee.
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: c3e90f849ae9e6844c82dc97e606c6318ee4d28f
kernel: 2.6.33.5-124.fc13.x86_64
package: mono-core-2.6.1-2.fc13
rating: 4
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Close down banshee
2.
3.

Comment 1 tonyc 2010-06-29 10:55:35 UTC
Created attachment 427644 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:28:47 UTC

*** This bug has been marked as a duplicate of bug 597666 ***

Comment 3 Karel Klíč 2010-11-09 14:28:47 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597666.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.