Bug 60920 - Digital Audio
Digital Audio
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
7.2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
http://www.ncaz.net
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-08 20:39 EST by Need Real Name
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-21 17:19:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
lspci output (3.93 KB, text/plain)
2002-03-09 18:38 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-03-08 20:39:19 EST
Description of Problem:
No digital Audio support

Version-Release number of selected component (if applicable):


How Reproducible:
Use a Sound Blaster Live! X-Gamer 5.1 and run sndconfig

Steps to Reproduce:
1. run sndconfig
2. 
3. 

Actual Results:
Detects card as EMU100 instead of emu101 and does not support digital audio

Expected Results:
I have Windows XP and can run digital audio flawlessly (Worked on ME, 98SE, 
and Windows 2K)

Additional Information:Driver on http://sourceforge.net and when I try to 
enable digital audio I get an invaliad argument statement.
Comment 1 Bill Nottingham 2002-03-09 14:03:50 EST
Can you post the output of lspci -v?
Comment 2 Need Real Name 2002-03-09 18:38:20 EST
Created attachment 48043 [details]
lspci output
Comment 3 Need Real Name 2002-03-09 18:39:12 EST
atatched output
Comment 4 Bill Nottingham 2005-01-21 17:19:30 EST
sndconfig is no longer developed, and this release has reached end-of-life.
Closing out old bugs.

Note You need to log in before you can comment on or make changes to this bug.