This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 609206 - [abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: raise: Process /...
Status: CLOSED DUPLICATE of bug 600420
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:b2b2aff9f3e1913f9b0d75047ce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-29 12:32 EDT by dimanechepurenko
Modified: 2013-03-05 23:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:58:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (14.80 KB, text/plain)
2010-06-29 12:32 EDT, dimanechepurenko
no flags Details

  None (edit)
Description dimanechepurenko 2010-06-29 12:32:51 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: b2b2aff9f3e1913f9b0d75047ceb9e9881173629
kernel: 2.6.33.5-124.fc13.i686
package: notification-daemon-0.4.1-0.20090923.5.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. gnome-apperience-properties
2. change default color cheme
3.
Comment 1 dimanechepurenko 2010-06-29 12:32:54 EDT
Created attachment 427733 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:58:47 EST

*** This bug has been marked as a duplicate of bug 600420 ***
Comment 3 Karel Klíč 2010-11-08 13:58:47 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600420.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.