Bug 609212 - [abrt] crash in gnome-scan-0.6.2-5.fc13: raise: Process /usr/bin/flegita was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-scan-0.6.2-5.fc13: raise: Process /usr/bin/flegita was ...
Status: CLOSED DUPLICATE of bug 601285
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-scan   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a715442dd90c35896e0057e8350...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-29 16:49 UTC by Jonathan Gazeley
Modified: 2010-11-09 14:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:26:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.42 KB, text/plain)
2010-06-29 16:49 UTC, Jonathan Gazeley
no flags Details

Description Jonathan Gazeley 2010-06-29 16:49:54 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: flegita
component: gnome-scan
crash_function: raise
executable: /usr/bin/flegita
global_uuid: a715442dd90c35896e0057e83506dd750bdaf15d
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-scan-0.6.2-5.fc13
rating: 4
reason: Process /usr/bin/flegita was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Crashed halfway through scanning a transparency
2.
3.

Comment 1 Jonathan Gazeley 2010-06-29 16:49:57 UTC
Created attachment 427737 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:26:14 UTC

*** This bug has been marked as a duplicate of bug 601285 ***

Comment 3 Karel Klíč 2010-11-09 14:26:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601285.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.