Bug 609229 - Guests' checkin are not verified even though they are ? [NEEDINFO]
Summary: Guests' checkin are not verified even though they are ?
Status: CLOSED DUPLICATE of bug 614747
Alias: None
Product: Beaker
Classification: Community
Component: beah   
(Show other bugs)
Version: 0.5
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: Marian Csontos
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-29 17:25 UTC by Gurhan Ozen
Modified: 2014-08-12 04:32 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-20 13:39:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mcsontos: needinfo? (gozen)


Attachments (Terms of Use)

Description Gurhan Ozen 2010-06-29 17:25:23 UTC
Description of problem:

https://beaker.engineering.redhat.com/jobs/5426

In the test /distribution/virt/start_stop , all guests' start-up except for that of i386_HVM_SMP_BIGRAM_guest's are verified. All guests seem to start up and ran within the TESTTIME for this test. This can be verified with all the guestrecipes are being passed. However no start_stop log for i386_HVM_SMP_BIGRAM_guest exists.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Marian Csontos 2010-07-20 13:39:24 UTC
This job failed - there is the External Watchdog Expired result.
Difficult to say now, but either the harness, network, LC or Scheduler failed.
It is a duplicate of bug 614747.

*** This bug has been marked as a duplicate of bug 614747 ***


Note You need to log in before you can comment on or make changes to this bug.