Bug 609270 - Icons missing in krb5-auth-dialog
Summary: Icons missing in krb5-auth-dialog
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: krb5-auth-dialog   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Alexander Larsson
QA Contact: Zbysek MRAZ
URL:
Whiteboard:
Keywords:
: 611537 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-29 19:54 UTC by Mike Khusid
Modified: 2013-07-03 13:11 UTC (History)
6 users (show)

Fixed In Version: krb5-auth-dialog-0.13-3.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 21:01:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of Network Authentification about screen, tray icon is right above (63.97 KB, image/png)
2010-06-29 19:54 UTC, Mike Khusid
no flags Details

Description Mike Khusid 2010-06-29 19:54:06 UTC
Created attachment 427775 [details]
Screenshot of Network Authentification about screen, tray icon is right above

Description of problem:
When I run krb5-auth-dialog, I do not see icons displayed.

Version-Release number of selected component (if applicable):
krb5-auth-dialog-0.13-2.el6.x86_64

How reproducible:
Every time

Steps to Reproduce:
0. Configured krb5.conf per your best practices, verify that kinit and kdestroy work.
1. Install krb5-auth-dialog
2. Reboot and log in, krb5-auth-dialog will start automatically
3. Obtain kerberos tickets by left-clicking on krb5-auth-dialog (referred to as "Network Authentification" under Gnome)
  
Actual results:
Application-specific icons are missing

Expected results:
Icon indicates the state of the kerberos ticket

Comment 2 RHEL Product and Program Management 2010-06-29 20:23:08 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Matthias Clasen 2010-06-30 14:36:35 UTC
This looks like just a a case of missing the update of the icon cache in the spec file. Easy fix.

Comment 4 Zack Cerza 2010-06-30 15:44:12 UTC
Acked for 6.0; steps in comment #0

Comment 6 Alexander Larsson 2010-07-05 19:19:17 UTC
*** Bug 611537 has been marked as a duplicate of this bug. ***

Comment 8 releng-rhel@redhat.com 2010-11-10 21:01:13 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.