Bug 609310 - [abrt] crash in file-roller-2.30.1.1-3.fc13: raise: Process /usr/bin/file-roller was killed by signal 6 (SIGABRT)
[abrt] crash in file-roller-2.30.1.1-3.fc13: raise: Process /usr/bin/file-rol...
Status: CLOSED DUPLICATE of bug 606175
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:02771592652d843054910d59b13...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-29 18:57 EDT by David
Modified: 2010-11-09 08:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:50:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.47 KB, text/plain)
2010-06-29 18:57 EDT, David
no flags Details

  None (edit)
Description David 2010-06-29 18:57:02 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: file-roller /home/David.Cottle/Download/xulrunner-1.9.2.4-1.fc13.src.rpm
component: file-roller
crash_function: raise
executable: /usr/bin/file-roller
global_uuid: 02771592652d843054910d59b13737976b93cfa8
kernel: 2.6.33.5-124.fc13.i686.PAE
package: file-roller-2.30.1.1-3.fc13
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Opened file in archive manager
2. Extract and create new directory
3. Boom
Comment 1 David 2010-06-29 18:57:05 EDT
Created attachment 427814 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:50:01 EST

*** This bug has been marked as a duplicate of bug 606175 ***
Comment 3 Karel Klíč 2010-11-09 08:50:01 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606175.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.