Bug 609341 - Evolution always ask for GPG passphrase
Summary: Evolution always ask for GPG passphrase
Status: CLOSED DUPLICATE of bug 574985
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-30 02:38 UTC by Jean-Francois Saucier
Modified: 2010-06-30 02:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-30 02:50:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jean-Francois Saucier 2010-06-30 02:38:41 UTC
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.4) Gecko/20100622 Fedora/3.6.4-1.fc13 Firefox/3.6.4

I setup evolution to always sign outgoing message with my imap account. In previous version, when I sent the first message after starting evolution, a window would popup asking me for my GPG passphrase. This window also had a checkbox asking me if I wanted to save my password for the remaining of the session.

Now, there is no such checkbox in the window and I must enter my GPG passphrase on each mail that I send.

Reproducible: Always

Steps to Reproduce:
1.Configure evolution to always sign your outgoing mail
2.Write a new mail
3.Click Send
Actual Results:  
Always ask for the GPG passphrase on each mail.

Expected Results:  
Ask for the passphrase the first time and give the option to remember it

Comment 1 Jean-Francois Saucier 2010-06-30 02:42:34 UTC
Forgot to add this informations :

evolution-2.30.2-1.fc13.i686
evolution-data-server-2.30.2-2.fc13.i686
pinentry-gtk-0.8.0-3.fc13.i686
pinentry-0.8.0-3.fc13.i686
gnupg2-2.0.14-2.fc13.i686


If it can help, I copied my old ~/.gnupg from Fedora 12.

Comment 2 Matthew Barnes 2010-06-30 02:50:12 UTC

*** This bug has been marked as a duplicate of bug 574985 ***


Note You need to log in before you can comment on or make changes to this bug.