Bug 609399 - [abrt] kdebase-workspace-4.3.4-17.el6: raise: Process /usr/bin/plasma-desktop was killed by signal 11 (SIGSEGV)
Summary: [abrt] kdebase-workspace-4.3.4-17.el6: raise: Process /usr/bin/plasma-desktop...
Status: CLOSED DUPLICATE of bug 608865
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kdebase-workspace   
(Show other bugs)
Version: 6.0
Hardware: i686
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ngo Than
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard: abrt_hash:8352050eb26b10a457eab2e65e1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-30 08:03 UTC by Tomas Pelka
Modified: 2010-07-08 12:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 12:06:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.83 KB, text/plain)
2010-06-30 08:03 UTC, Tomas Pelka
no flags Details

Description Tomas Pelka 2010-06-30 08:03:52 UTC
abrt version: 1.1.4
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/plasma-desktop
component: kdebase-workspace
crash_function: raise
executable: /usr/bin/plasma-desktop
global_uuid: 8352050eb26b10a457eab2e65e1d162b88386e5c
kernel: 2.6.32-30.el6.i686
package: kdebase-workspace-4.3.4-17.el6
rating: 2
reason: Process /usr/bin/plasma-desktop was killed by signal 11 (SIGSEGV)
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)

How to reproduce
-----
1. right/click on desktop or "Cashew" and select Desktop settings
2. Change Type to Folder view
3. Apply

Comment 1 Tomas Pelka 2010-06-30 08:03:55 UTC
Created attachment 427902 [details]
File: backtrace

Comment 3 RHEL Product and Program Management 2010-06-30 08:23:14 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Ngo Than 2010-07-08 12:06:02 UTC

*** This bug has been marked as a duplicate of bug 608865 ***


Note You need to log in before you can comment on or make changes to this bug.