Bug 609430 - [abrt] crash in gnome-disk-utility-2.30.1-1.fc13: gdu_shell_get_toplevel: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-disk-utility-2.30.1-1.fc13: gdu_shell_get_toplevel: Pro...
Status: CLOSED DUPLICATE of bug 581526
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a0098b5fdc22d1e9a32fe983b4b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-30 09:46 UTC by Simone Baldelli
Modified: 2013-03-06 04:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:59:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.39 KB, text/plain)
2010-06-30 09:46 UTC, Simone Baldelli
no flags Details

Description Simone Baldelli 2010-06-30 09:46:37 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: palimpsest
comment: I tried to execute a benchmark of my usb-disk
component: gnome-disk-utility
crash_function: gdu_shell_get_toplevel
executable: /usr/bin/palimpsest
global_uuid: a0098b5fdc22d1e9a32fe983b4bb0ed42a29a8f0
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gnome-disk-utility-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open gnome-disk-utility
2. Click on benchmark

Comment 1 Simone Baldelli 2010-06-30 09:46:40 UTC
Created attachment 427930 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:59:26 UTC

*** This bug has been marked as a duplicate of bug 581526 ***

Comment 3 Karel Klíč 2010-11-09 15:59:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581526.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.