Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 609467 - [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED DUPLICATE of bug 627767
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:ba7c17f4b3c2c8ada6c28ec34f2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 07:35 EDT by Mark T. Kennedy
Modified: 2010-11-09 08:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:12:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.49 KB, text/plain)
2010-06-30 07:35 EDT, Mark T. Kennedy
no flags Details

  None (edit)
Description Mark T. Kennedy 2010-06-30 07:35:26 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 165675241 -j 348 -k 783 -u http://www.nyse.com/flash/market_module.swf -F 31 -U http://www.nyse.com/home.html# -P allowscriptaccess=sameDomain -P flashvars=market_time_xml_source=http://www.nyse.com/flash/market_time_xml.xml&euronext_time_xml_source=http://www.nyse.com/flash/euronext_time_xml.xml&indexlist_xml_source=http://www.nyse.com/flash/index_list_xml.xml&broker_volume_xml_source=http://www.nyse.com/flash/broker_volume_xml.xml&image_path=http://www.nyse.com/flash/index_chart_images/&data_xml_path=http://www.nyse.com/flash/data_xmls/&nyse_volume_href=/about/listed/1131017654051.html#nysevolume&marketrac_href=http://marketracqa.nyse.com/&nyse_data_href=http://www.nyxdata.com/&all_indexes_href=/about/listed/mkt_indexes_nyse.shtml&more_info_href_prefix=/about/listed/lcddata.html?ticker=&mover_href_prefix=/about/listed/lcddata.html?ticker=&most_active_href=/equities/nyseequities/MarketMoversActive.html&most_advance_href=/equities/nyseequities/MarketMoversAdvance.html&most_decline_href=/equities/nyseequities/MarketMoversDecline.html&movers_view_all_listed_issues=/about/listed/listed.html&portfolio_href=javascript:getPortURL()&euronext_portfolio_href=http://www.euronext.com/myEuronext/login/login-3039-EN.html&broker_volume_read_more=/financials/brokervolume.html&broker_volume_get_more_info=http://www.nysedata.com/brokervolume&arca_movers_source=http://www.tradearca.com/data_feeds/&arcavision_href=https://www.arcavision.com/&nyse_arca_auctions_href=/equities/nysearcaequities/1159265934388.html&arca_web_book_href=http://www.archipelago.com/marketdata/book_info.asp&euronext_mover_href_prefix=http://www.euronext.com/trader/summarizedmarket/stocks-&euronext_view_all_listed_issues=http://www.euronext.com/landing/listedcompanies/overview/lc-18912-EN.html&liffe_fo=http://www.euronext.com/landing/liffeLanding-12601-EN.html&liffe_market_status=http://www.liffe.com/marketstatus&liffe_quotes_amsterdam=http://www.aex.nl/aex.asp?taal=en&liffe_quotes_others=http://www.liffe-data.com/&liffe_stock_future_quo
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: ba7c17f4b3c2c8ada6c28ec34f2755e590a395a2
kernel: 2.6.33.5-124.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. had a bunch of pages up (nyse, ny post, ny daily news) in chromium
2. at least one had embedded flash
3. boom
Comment 1 Mark T. Kennedy 2010-06-30 07:35:28 EDT
Created attachment 427958 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:12:39 EST

*** This bug has been marked as a duplicate of bug 627767 ***
Comment 3 Karel Klíč 2010-11-09 08:12:39 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627767.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.