Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 609469 - [abrt] crash in evolution-2.30.1-8.fc13: malloc_consolidate: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: malloc_consolidate: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 598659
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:511c4f4f32a33cad24999b1d8ea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 07:35 EDT by Vitor Sanches
Modified: 2010-11-09 07:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 07:56:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.16 KB, text/plain)
2010-06-30 07:35 EDT, Vitor Sanches
no flags Details

  None (edit)
Description Vitor Sanches 2010-06-30 07:35:42 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: malloc_consolidate
executable: /usr/bin/evolution
global_uuid: 511c4f4f32a33cad24999b1d8ea67b1f51b4221d
kernel: 2.6.33.5-124.fc13.i686
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Vitor Sanches 2010-06-30 07:35:44 EDT
Created attachment 427960 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 07:56:06 EST

*** This bug has been marked as a duplicate of bug 598659 ***
Comment 3 Karel Klíč 2010-11-09 07:56:06 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598659.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.