Bug 609474 - RFE: update ruby to 1.8.7
RFE: update ruby to 1.8.7
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 07:48 EDT by Karel Volný
Modified: 2010-12-25 13:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-25 13:07:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Karel Volný 2010-06-30 07:48:26 EDT
Description of problem:
There are newer versions of ruby available ... 1.8.7 is needed for Kaya which I would like to package.

Therefore I file this bug to make it blocking the package review.
Comment 1 Mamoru TASAKA 2010-06-30 07:53:25 EDT
While we are now planning to upgrade ruby to 1.8.7 on rawhide,
currently updating ruby to the version on F-13 is unlikely.
Comment 2 Karel Volný 2010-07-01 04:27:44 EDT
meanwhile ... the Kaya author provided patch so that it works with ruby 1.8.6

let's leave F-13 alone then - changing version to rawhide, once the update gets
in (and this report gets closed), I'll know I can remove the patch

thanks
Comment 3 Mamoru TASAKA 2010-07-01 09:21:04 EDT
By the way if you are interested I would appreciate it if you
would join ruby-sig mailing list:

https://admin.fedoraproject.org/mailman/listinfo/ruby-sig
Comment 4 Mamoru TASAKA 2010-12-25 13:07:15 EST
Closing this one as F-14 uses ruby 1.8.7.x

Note You need to log in before you can comment on or make changes to this bug.