Bug 609484 - openssl man page conatins POD ERRORS
Summary: openssl man page conatins POD ERRORS
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openssl   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Tomas Mraz
QA Contact: Miroslav Vadkerti
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-30 12:14 UTC by Miroslav Vadkerti
Modified: 2010-11-10 21:17 UTC (History)
1 user (show)

Fixed In Version: openssl-1.0.0-4.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 21:17:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miroslav Vadkerti 2010-06-30 12:14:47 UTC
Description of problem:
man openssl contains this message:

POD ERRORS
       Hey! The above document had some coding errors, which are explained
       below:

       Around line 292:
           ’=item’ outside of any ’=over’

       Around line 308:
           You forgot a ’=back’ before ’=head2’


Version-Release number of selected component (if applicable):
openssl-1.0.0-3.el6

How reproducible:
100%

Steps to Reproduce:
1. man openssl
  
Actual results:
POD ERRORS shown in man page

Expected results:
No errors in man page

Additional info:
Looks like this is also in upstream

Comment 2 RHEL Product and Program Management 2010-06-30 12:43:07 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Miroslav Vadkerti 2010-07-21 09:54:22 UTC
No more POD ERRORS observed in openssl-1.0.0-4.el6 included in compose RHEL6.0-201007015.0

Putting to verified

Comment 5 releng-rhel@redhat.com 2010-11-10 21:17:58 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.