Bug 609485 - [abrt] crash in evolution-2.30.1-8.fc13: io_error: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: io_error: Process /usr/bin/evolution...
Status: CLOSED DUPLICATE of bug 627160
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:5c669c022c2463b140da1f2720b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 08:15 EDT by Sanford Darlington
Modified: 2010-11-09 11:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:14:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.02 KB, text/plain)
2010-06-30 08:15 EDT, Sanford Darlington
no flags Details

  None (edit)
Description Sanford Darlington 2010-06-30 08:15:16 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Have used VPN and Evolution many times before.  This is the first time I've had this happen in F13.
component: evolution
crash_function: io_error
executable: /usr/bin/evolution
global_uuid: 5c669c022c2463b140da1f2720bad36404165fab
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start VPN connection.
2. Click icon to open Evolution.
3. Crash!
Comment 1 Sanford Darlington 2010-06-30 08:15:19 EDT
Created attachment 427973 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:14:22 EST

*** This bug has been marked as a duplicate of bug 627160 ***
Comment 3 Karel Klíč 2010-11-09 11:14:22 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627160.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.