Bug 60963 - Incorrect wording used when configuring name service
Summary: Incorrect wording used when configuring name service
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-10 20:03 UTC by Ben Elliston
Modified: 2007-03-27 03:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Elliston 2002-03-10 20:03:17 UTC
When configuring a new system for name service, a dialog box appears asking for
the domain name and the IP addresses of three name servers.  The fields are
labelled "primary", "secondary" and "ternary".

"ternary" is the wrong word.  It means "a group of three", like "pair" means a
group of two.  The word that should be used in this dialog box is "tertiary".

Comment 1 Jeremy Katz 2002-03-11 19:57:45 UTC
Ternary actually does mean third in order or rank according to the
Merriam-Webster dictionary, but I agree that tertiary is a better word to use
there.  Fixed in CVS

Comment 2 Red Hat Bugzilla 2006-02-21 18:48:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.