Bug 609695 - Remove default-group target from condor_configure_store
Summary: Remove default-group target from condor_configure_store
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: condor-wallaby-tools   
(Show other bugs)
Version: Development
Hardware: All
OS: Linux
low
low
Target Milestone: 1.3
: ---
Assignee: Robert Rati
QA Contact: Lubos Trilety
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-30 20:42 UTC by Robert Rati
Modified: 2010-10-21 18:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-21 18:44:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Rati 2010-06-30 20:42:50 UTC
Description of problem:
The condor_configure_store tool allows --default-group to be acted upon, but the only action that can be performed is to list its configuration.  Any other action produces an error stating the action can not be performed and since the allowable actions (including listing) are handled by condor_configure_pool, there's no reason to have condor_configure_store act on the default-group.  It can only lead to confusion, so remove --default-group as an option.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Robert Rati 2010-07-07 18:11:45 UTC
The --default-group target has been removed.

Fixed in:
condor-wallaby-tools-3.1-1

Comment 2 Lubos Trilety 2010-08-10 12:15:55 UTC
Tested with (version):
condor-wallaby-tools-3.3-1

Tested on:
RHEL5 x86_64,i386  - passed

>>> VERIFIED


Note You need to log in before you can comment on or make changes to this bug.