Bug 609762 - [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 596513
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d30257774ef050adbf551bb4109...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 02:38 UTC by Richard Schwarting
Modified: 2010-11-09 16:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:01:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.52 KB, text/plain)
2010-07-01 02:38 UTC, Richard Schwarting
no flags Details

Description Richard Schwarting 2010-07-01 02:38:16 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: d30257774ef050adbf551bb4109854c94efbc0b3
kernel: 2.6.33.5-124.fc13.i686.PAE
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
Apparently an error to do with Java, the plugin applet viewer, and freeing strings.  See thread 1.

I'll note that I have Java disabled in the preferences (not the unrelated JavaScript) and I don't think Google Reader uses the Java plugin, so I'm unsure why it was being instantiated then.  

I've had crashes like this for over a month, every time I use Epiphany.

How to reproduce
-----
1. Start Epiphany
2. Tried to go to http://reader.google.com
3. It died

Comment 1 Richard Schwarting 2010-07-01 02:38:19 UTC
Created attachment 428153 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:01:58 UTC

*** This bug has been marked as a duplicate of bug 596513 ***

Comment 3 Karel Klíč 2010-11-09 16:01:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596513.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.