Bug 609796 - [abrt] crash in nautilus-2.30.1-3.fc13: tags_view_add_tags_cb: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: tags_view_add_tags_cb: Process /usr/b...
Status: CLOSED DUPLICATE of bug 633070
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:11ac3c4a93def867c605a8972f4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 06:49 UTC by Marcos Braz d e Souza
Modified: 2015-03-03 22:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:51:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.55 KB, text/plain)
2010-07-01 06:49 UTC, Marcos Braz d e Souza
no flags Details

Description Marcos Braz d e Souza 2010-07-01 06:49:30 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: tags_view_add_tags_cb
executable: /usr/bin/nautilus
global_uuid: 11ac3c4a93def867c605a8972f4fca382dc01b4b
kernel: 2.6.33.5-124.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Navegacao normal de arquivos
2.
3.

Comment 1 Marcos Braz d e Souza 2010-07-01 06:49:35 UTC
Created attachment 428184 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:51:16 UTC

*** This bug has been marked as a duplicate of bug 633070 ***

Comment 3 Karel Klíč 2010-11-09 13:51:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633070.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.