Bug 60988 - Newburn Kernel failures on beetle running Hampton beta 2
Newburn Kernel failures on beetle running Hampton beta 2
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-11 11:09 EST by Clay Cooper
Modified: 2007-04-18 12:40 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-08 10:54:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kernel file from newburn error log (410.77 KB, text/plain)
2002-03-11 11:12 EST, Clay Cooper
no flags Details

  None (edit)
Description Clay Cooper 2002-03-11 11:09:28 EST
Description of Problem:  On a beetle running Hampton beta2 (2.4.18-0.1) w/ bios
A04, 2GB ram, 2GB swap.  Frequent kernel failures while running newburn.

Attached is KERNEL file from newburn logs.


Version-Release number of selected component (if applicable):


How Reproducible:  Everytime


Steps to Reproduce:
1. Install hampton beta2 on a beetle
2. Run newburn and note kernel failures
3. 

Actual Results:  Kernel failures


Expected Results:  No kernel failures


Additional Information:
Comment 1 Clay Cooper 2002-03-11 11:12:03 EST
Created attachment 48124 [details]
Kernel file from newburn error log
Comment 2 Michael K. Johnson 2002-03-26 13:58:23 EST
This isn't a hardware failure; this is a failure in the NFS-COMPILE test
that looks like a configuration problem.

Do you have a working kernel tree available at /usr/src/linux?
Comment 3 Clay Cooper 2002-03-26 14:06:07 EST
I have a /usr/src/linux symbolic link to the /usr/src/2.4.18-0.1 kernel tree
that was placed there by a custom/everything install.
Comment 4 Michael K. Johnson 2002-03-27 13:43:25 EST
Anything showing up in /var/log/messages?
Comment 5 Clay Cooper 2002-03-27 13:49:17 EST
Regressed this issue w/ beta3 by running newburn and did not see any kernel
failures during the 22 hours before newburn caused a kernel oops.  The kernel
failures I had seen with beta2 began almost immediately at a frequency of
roughly 5 per hour.  I will regress again once newburn runs without oopsing at
all, but  they seemed to have stopped with beta3.
Comment 6 Michael K. Johnson 2002-03-28 11:39:10 EST
Have you posted the oops after 22 hours with beta3 kernel somewhere?
Comment 7 Clay Cooper 2002-03-28 11:48:43 EST
Yes, I posted that ksymoops output to bug 61033 on 3/22.  I am regressing this
issue, 61033 as it relates to pe500sc (beetle), and 60989 right now with
2.4.18-0.10.
Comment 8 Clay Cooper 2002-04-08 10:54:42 EDT
On a beetle with beta4 installed, newburn ran for 3 days without kernel failure
messages.
Comment 9 Arjan van de Ven 2002-04-09 08:36:20 EDT
closing as "fixed" then

Note You need to log in before you can comment on or make changes to this bug.