Bug 60993 - kernel-headers package is missing ??????
Summary: kernel-headers package is missing ??????
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-11 16:38 UTC by Danny Trinh
Modified: 2007-04-18 16:40 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-11 16:48:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Danny Trinh 2002-03-11 16:38:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20011019
Netscape6/6.2

Description of problem:
After installing Hampton beta2 (using desktop+developemnt option), I tried to
manually install kernel-sources, but failed to get kernel-headers rpm package. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Hampton beta 2 (Custom + everything)
2.Do rpm -qa|grep kernel
3.
	

Actual Results:  kernel-headers is no longer in RH CD

Expected Results:  Should be in RH CD, or remove defendency failures.

Additional info:

Comment 1 Matt Domsch 2002-03-11 16:48:05 UTC
kernel-headers is no longer.  It's now glibc-kernheaders (a better name to 
describe what it really does).


Comment 2 Arjan van de Ven 2002-03-11 16:54:20 UTC
Not a bug... the glibc headers are now in the glibc-kernheaders package.


Note You need to log in before you can comment on or make changes to this bug.