Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 610001 - Upgrade to 1.2.1
Upgrade to 1.2.1
Status: CLOSED WONTFIX
Product: Fedora EPEL
Classification: Fedora
Component: Django (Show other bugs)
el5
All Linux
low Severity medium
: ---
: ---
Assigned To: Steve Milner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 07:57 EDT by Andrew Colin Kissa
Modified: 2010-07-01 09:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 09:21:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Colin Kissa 2010-07-01 07:57:13 EDT
Description of problem: The version of Django is old and does not include some desirable features such as multiple databases and improved messages framework 

Fedora 13 already has the said version.
Comment 1 Michel Alexandre Salim 2010-07-01 09:21:55 EDT
Unfortunately, Django for EL-5 cannot be upgraded because Django 1.2 is not backward compatible with 1.1. Rebuilding the F-13 or EL-6 RPM should work just fine, in my experience, though you might have to rebuild a couple of dependencies too (e.g. MySQL-python)

Note You need to log in before you can comment on or make changes to this bug.