Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 610011 - ath9k not working in fips mode
ath9k not working in fips mode
Status: CLOSED DUPLICATE of bug 608704
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: John W. Linville
Red Hat Kernel QE team
:
Depends On:
Blocks: 582655 608704
  Show dependency treegraph
 
Reported: 2010-07-01 08:36 EDT by Jiri Kastner
Modified: 2010-07-07 04:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-02 09:31:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg - fips mode (957 bytes, text/plain)
2010-07-01 14:17 EDT, Jiri Kastner
no flags Details
dmesg - non-fips mode (1.00 KB, text/plain)
2010-07-01 14:18 EDT, Jiri Kastner
no flags Details

  None (edit)
Description Jiri Kastner 2010-07-01 08:36:55 EDT
Description of problem:
when fips mode is enabled, ath9k doesn't work

Version-Release number of selected component (if applicable):
kernel-2.6.32-37.el6.x86_64
wireless-tools-29-5.1.1.el6.x86_64
wpa_supplicant-0.6.8-10.el6.x86_64


How reproducible:
always in fips mode

Steps to Reproduce:
1. enable fips mode
2. reboot
3. run iwconfig
  
Actual results:
no wlanX device visible

Expected results:
same functionality as in disabled fips mode

Additional info:
Comment 3 RHEL Product and Program Management 2010-07-01 09:03:18 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 5 Jiri Kastner 2010-07-01 14:18:29 EDT
Created attachment 428517 [details]
dmesg - non-fips mode
Comment 6 John W. Linville 2010-07-02 09:31:09 EDT

*** This bug has been marked as a duplicate of bug 608704 ***

Note You need to log in before you can comment on or make changes to this bug.