Bug 610092 - [abrt] crash in gnome-utils-1:2.30.0-1.fc13: raise: Process /usr/bin/gnome-screenshot was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-utils-1:2.30.0-1.fc13: raise: Process /usr/bin/gnome-sc...
Status: CLOSED DUPLICATE of bug 545875
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-utils   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c4100da68bbb4be343a6c4cbc72...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 14:44 UTC by Mikhail
Modified: 2010-11-09 13:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:34:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.17 KB, text/plain)
2010-07-01 14:44 UTC, Mikhail
no flags Details

Description Mikhail 2010-07-01 14:44:23 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-screenshot --window
component: gnome-utils
crash_function: raise
executable: /usr/bin/gnome-screenshot
global_uuid: c4100da68bbb4be343a6c4cbc72871654c2d6d71
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gnome-utils-1:2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-screenshot was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Mikhail 2010-07-01 14:44:26 UTC
Created attachment 428457 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:34:26 UTC

*** This bug has been marked as a duplicate of bug 545875 ***

Comment 3 Karel Klíč 2010-11-09 13:34:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #545875.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.