Bug 61013 - 7.1 channel - unresolvable chain of dependencies
7.1 channel - unresolvable chain of dependencies
Status: CLOSED NOTABUG
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-11 18:07 EST by James Manning
Modified: 2015-01-07 18:55 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-11 18:07:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Manning 2002-03-11 18:07:02 EST
May be a bug on this side - I inherited this 7.1 machine but AFAICT this shouldn't be happening:

after an "up2date up2date" to get the latest up2date et al

[root@lvs02 /root]# rpm -q up2date
up2date-2.7.11-7.x.1

[root@lvs02 /root]# up2date -u

Retrieving list of all available packages...
########################################
########################################

Removing installed packages from list of updates...
########################################

Removing packages marked to skip from list...
########################################

Getting headers for available packages...
########################################

Removing packages with files marked to skip from list...
########################################

Getting headers for skipped packages...
########################################
The following Packages were marked to be skipped by your configuration:

Name                                    Version        Rel  Reason
-------------------------------------------------------------------------------
iptables                                1.2.4          0.71.2Config modified
kernel                                  2.4.9          31   Pkg name/pattern
kernel-headers                          2.4.9          31   Pkg name/pattern


Testing package set / solving RPM inter-dependencies...
There was a package dependency problem.  The message was:

==Unresolvable chain of dependencies:
XFree86-4.1.0-15                         requires kernel-drm-4.1.0
Comment 1 James Manning 2002-03-11 18:17:35 EST
*sigh* nevermind - dawned on me just after I hit submit
upgrading the kernel then the -u worked fine

Note You need to log in before you can comment on or make changes to this bug.