Bug 610142 - Cluster_Administration mentions luci_admin which is not shipped in rhel6
Summary: Cluster_Administration mentions luci_admin which is not shipped in rhel6
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Cluster_Administration   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Steven J. Levine
QA Contact: ecs-bugs
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks: 580448
TreeView+ depends on / blocked
 
Reported: 2010-07-01 15:53 UTC by Ales Zelinka
Modified: 2010-11-11 15:27 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-11 15:27:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ales Zelinka 2010-07-01 15:53:53 UTC
Description of problem:
http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6-Beta/html-single/Cluster_Administration/

mentions luci_admin but this tool is not shipped in rhel6 (see bz 587247#c8). Three people already stumbled upon this discrepancy - please fix the Cluster administration guide.

Comment 1 RHEL Product and Program Management 2010-07-01 16:03:45 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Steven J. Levine 2010-09-17 18:33:22 UTC
Both chapters of the Cluster Administration document that describe the Conga interface have been completely rewritten and are currently in review. The updated draft version that is out for review does not mention luci_admin.

Comment 4 Steven J. Levine 2010-10-07 14:45:29 UTC
Since the updated draft has been checked into SVN, I'm putting this bug into MODIFIED.

Comment 6 Michael Doyle 2010-10-15 03:49:09 UTC
Verified in Red_Hat_Enterprise_Linux-Cluster_Administration-6-en-US-0-44

Comment 7 releng-rhel@redhat.com 2010-11-11 15:27:03 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.