Bug 610143 - yum update for Zarafa is broken
Summary: yum update for Zarafa is broken
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: zarafa   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Robert Scheck
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 15:56 UTC by Marco Costantino
Modified: 2010-07-06 08:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 08:29:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marco Costantino 2010-07-01 15:56:47 UTC
Yum updating is failing because of this...


google-chrome                                            |  951 B     00:00
updates/metalink                                         |  25 kB     00:00
Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: php(mapi) = 6.30.12 for package: zarafa-webaccess-6.30.12-1.fc13.noarch
---> Package php-mapi.i686 0:6.30.14-1.fc13 set to be updated
--> Finished Dependency Resolution
Error: Package: zarafa-webaccess-6.30.12-1.fc13.noarch (@fedora)
           Requires: php(mapi) = 6.30.12
           Removing: php-mapi-6.30.12-1.fc13.i686 (@fedora)
           Installing: php-mapi-6.30.14-1.fc13.i686 (updates)
 You could try using --skip-broken to work around the problem

Comment 1 Robert Scheck 2010-07-01 16:50:49 UTC
All packages have been submitted in Koji, thus this never should fail.
Please try "yum clean all; yum update"; right now it looks to me like a
submitted package somehow didn't made it on the mirror...

Comment 2 Marco Costantino 2010-07-05 10:52:28 UTC
Robert, I have just checked and did yum clean all, yum update

and I still get the following below:

Resolving Dependencies
--> Running transaction check
--> Processing Dependency: php(mapi) = 6.30.12 for package: zarafa-webaccess-6.3                             0.12-1.fc13.noarch
---> Package php-mapi.i686 0:6.30.14-1.fc13 set to be updated
--> Finished Dependency Resolution
Error: Package: zarafa-webaccess-6.30.12-1.fc13.noarch (@fedora)
           Requires: php(mapi) = 6.30.12
           Removing: php-mapi-6.30.12-1.fc13.i686 (@fedora)
           Installing: php-mapi-6.30.14-1.fc13.i686 (updates)
 You could try using --skip-broken to work around the problem

Comment 3 Robert Scheck 2010-07-05 11:03:32 UTC
Zarafa 6.40.0 has been submitted already on 2010-07-01 to the stable
repository, but the technical push didn't happen so far. This release
should solve the issue.


Note You need to log in before you can comment on or make changes to this bug.