Bug 61020 - Bad MonitorsDB entry
Summary: Bad MonitorsDB entry
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: hwdata (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-12 12:36 UTC by Pekka Savola
Modified: 2014-03-17 02:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-13 05:56:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2002-03-12 12:36:54 UTC
TUI bootnet upgrade.

In ALT-F2, the screen is full of errors:

[...]
[lots of Bad MonitorsDB errors]
* Bad MonitorsDB entry
: Iiyama HM903DT, ...
* anaconda floppy device fd0

Comment 1 Jeremy Katz 2002-03-13 01:15:18 UTC
This is due to bad data in the hwdata package... I'm pretty sure they're fixed
in the newer package, though

Comment 2 Bill Nottingham 2002-03-13 22:26:37 UTC
Fixed in 0.5 or 0.6, I believe.


Note You need to log in before you can comment on or make changes to this bug.