Bug 610225 - [updates-testing] python-mako is uninstallable, since python-markupsafe doesn't exist anymore
[updates-testing] python-mako is uninstallable, since python-markupsafe doesn...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: python-mako (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kyle VanderBeek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 15:26 EDT by Aioanei Rares
Modified: 2010-07-07 22:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-07 22:46:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aioanei Rares 2010-07-01 15:26:23 EDT
Description of problem:


Version-Release number of selected component (if applicable):

python-mako.noarch 0:0.3.4-1.fc13

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

sudo yum install python-mako
[sudo] password for arares: 
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Adding en_US to language list
Found 15 installed debuginfo package(s)
Enabling updates-testing-debuginfo: Fedora 13 - x86_64 - Test Updates Debug
Enabling fedora-debuginfo: Fedora 13 - x86_64 - Debug
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package python-mako.noarch 0:0.3.4-1.fc13 set to be updated
--> Processing Dependency: python-markupsafe for package: python-mako-0.3.4-1.fc13.noarch
--> Finished Dependency Resolution
Error: Package: python-mako-0.3.4-1.fc13.noarch (updates-testing)
           Requires: python-markupsafe
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


yum search python-markupsafe
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Adding en_US to language list
Found 15 installed debuginfo package(s)
Enabling updates-testing-debuginfo: Fedora 13 - x86_64 - Test Updates Debug
Enabling fedora-debuginfo: Fedora 13 - x86_64 - Debug
Warning: No matches found for: python-markupsafe
No Matches found
Comment 1 Kyle VanderBeek 2010-07-07 22:46:11 EDT
I can't reproduce this.  There may have been some sort of outdated index somewhere that hadn't noticed python-markupsafe.  MarkupSafe is actually a new package and a new dependency to fix a bug in Mako (both are now in stable and have caused no known issues for other users).

I can successfully upgrade and install Mako.

Note You need to log in before you can comment on or make changes to this bug.